Aspose.Cells for Python via Java System Requirements

Python Version

  • Python 3.5 or higher

Supported Operating Systems

Windows

  • Microsoft Windows 2000 ( x64, x86)
  • Microsoft Windows XP ( x64, x86)
  • Microsoft Windows Server 2003 ( x64, x86)
  • Microsoft Windows Server 2008 ( x64, x86)
  • Microsoft Windows Server 2012 ( x64, x86)
  • Microsoft Windows Vista ( x64, x86)
  • Microsoft Windows 7 ( x64, x86)
  • Microsoft Windows 8 ( x64, x86)
  • Microsoft Windows 10 ( x64, x86)