Skip to end of metadata
Go to start of metadata
Contents Summary
  

Installing Aspose.BarCode for C++ through NuGet

NuGet is the easiest way to download and install Aspose .NET APIs. Open Microsoft Visual Studio. Select TOOLS menu, goto NuGet Package Manager and select Manage NuGet packages for solution. Search 'aspose.barcode' keyword. This will find the desired Aspose API. Click on "Install" button, the selected API will be downloaded and referenced in your project.

Install or Update Aspose.BarCode using the Package Manager Console

You can follow the steps below to install or upgrad the Aspose.BarCode API using the package manager console:
Open your solution/project in Visual Studio.
Select TOOLS -> NuGet Package Manager -> Package Manager Console from the top menu. This will open package manager console.

Type the command “Install-Package Aspose.BarCode -Version x.x.0” and press enter to install latest full release into your application. Alternatively, you can add the "-prerelease" suffix to the command in order to specify that the latest release including hot fixes is to be installed as well.

If you are not familiar with the Aspose EULA http://www.aspose.com/corporate/purchase/end-user-license-agreement.aspx then it is a good idea to read the license referenced in the URL.
You should now find that Aspose.BarCode has successfully been added and referenced in your application for you.

In the package manager console, you can use the command Update-Package Aspose.BarCode.CPPand press enter to check for any updates to the Aspose.BarCode package and install them if present. You can also add the "-prerelease" suffix to update latest release.

Uninstalling Aspose.BarCode for C++

If you have used MSI installer to deploy Aspose.BarCode, follow these steps to completely remove the component and the associated demos and documentation:

  1. From the Start menu, select Settings and then Control Panel.
  2. Click Add/Remove Programs.
  3. Select Aspose.BarCode.
  4. Click Change/Remove to remove Aspose.BarCode.

System Requirements

Supported Operating Systems

  • Microsoft Windows 2000 Professional and Server (SP2 recommended)
  • Microsoft Windows XP Professional or Home Edition
  • Microsoft Windows 2003/2008/2012 Server
  • Microsoft Windows Vista
  • Microsoft Windows 7 & 8
  • If you have 1.0 only installed on your system. Please see below how to target the application to use this version.
Labels
  • No labels