Skip to end of metadata
Go to start of metadata

Server Requirements

To install Aspose.Cells for SharePoint you need a computer running one of the following:

  • Windows SharePoint Services 3.0
  • Microsoft Office SharePoint Server 2007
  • Microsoft SharePoint Server 2010
  • Microsoft SharePoint Server 2013

WE recommend that you installing Service Pack 2 or later for these products.

Client Requirements

You need a browser to access SharePoint sites. Aspose.Cells for SharePoint is tested with:

  • Microsoft Internet Explorer
  • Mozilla FireFox
  • Google Chrome
  • Safari
Labels
  • No labels