设置公式 - 针对非英语用户的注意事项

非英语用户注意事项

创建使用Aspose.Cells创建公式时,非英语用户必须遵循两个提示。

  1. 公式必须使用英语输入。例如,使用英语"=SUM()“而不是德语”=SUMME()"。
  2. 始终使用逗号(,)来分隔函数参数。对于某些语言选项或设置,函数参数的分隔符可能是分号,但Aspose.Cells使用英语风格的逗号。例如,使用"=IF(C5=0,0,C3/C4)“而不是”=IF(C5=0;0;C3/C4)"。